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You have access to some incredible tools, and Zach, 

Connie, Molly, Karen, Dave, and Mischelle are going 

to show you how to use them to their full potential. 



Landing Pages:

Go to Content > Offers > Add New in the left sidebar options.

Under Media Type of This Offer - select one of the PPC options.

**Each of these Media Types can be customized for you from a design perspective by our coders. If 

you want the header removed, or the footer, or any other design element that is not controlled in DSS, 

let our team know and we will take care of it. Every time you choose that Media Type, it will default to 

that design as the base.

Fill in all of the normal fields, but change these two settings to make the page “hidden”:

● Display Option - set to “off” (so it does not display on the website as an offer)

● Indexing Option - set to “on” (blocks search engines)

If you would like an image to appear to the left of the content like it does on your offer pages, you can 

upload the image using the Image field. You do not need a thumbnail image because that is used in the 

sidebar offer module. Otherwise, you will want to add your image to the content using the instructions 

below.

Once you save the page, you will see a button to work on the thank you page/email. If you need to 

come back to this, go to Offers > Search and Edit and click on the smiley face icon to the right of the 

offer you created. If you have a long list, keep in mind that the Type column is sortable.

After you finish the thank you email/page, move on to edit the form. You can select it from two places. 

From the Offer > Search and Edit page, click on this icon:

Or go to Campaigns & Emails > Search and Edit Forms and choose the offer (remember you can sort 

by type to easily find PPC).

Customize the form by reducing the fields required as much as possible. The shorter the form, the 

more likely the user will fill it out (but make sure you request the information you need from the 

campaign). Add new fields as you require as well
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Embedding a form into the content

To place a form into the content of a page so it is positioned inside content as opposed to the sidebar 

or bottom form, follow these instructions. ****PLEASE NOTE: if you make changes to the original 

form, you have to update the embed code in each place you have used it because these forms are 

not dynamic!

1. Edit and save the form. When you see the success page, you will see a button that says 

Source Code.

1. Copy ALL of the code out of the Source Code box. Be aware that it is long so you need to 

make sure you scroll and capture it all in your copy.

1. Go to the landing page you want to insert the form into (Content > Offers).

2. In the Rich Content Editor, click on Source in the toolbar 

1. Find the section in the content you want to place the form and paste it into that section.
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6. Click Save at the top right of DSS, then check the page for the form. Always test all forms!

Tracking Phone numbers:

Tracking phone numbers can be used to show how many visitors to the website have called, including recording 

the call, but also how many visitors come from other sources such as an ad, Facebook, etc. The way they work is 

that a snippet of code is added to the site that dynamically changes the phone number the user sees based on 

where they came from. 

You can choose to open your own tracking number account, or take advantage of our enterprise level account for 

the added benefits and reduced cost. We use Call Tracking Metrics (CTM). If you use our account, we will set the 

number up for you.

CTM numbers vary in price depending on what you need. “Local” numbers through our account are $1.75/mo + 

.04/minute. Toll-free numbers are $3.75/mo + .06/min.

Related links box: https://www.fosterwebmarketing.com/library/adding-a-

related-links-box-in-dss.cfm

Step 1: Log in to DSS, and display the content where you’ll include the Related Links box.

Tip: You can use the Search and Edit option under any of the site content topics to find the content you’re looking 

for, or you can use the orange Search Items magnifying glass icon at the left side of the screen.
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Step 2: Once the desired content displays, place your cursor after the punctuation of the very last sentence.

Step 3: Press Enter. The table will be inserted at the bottom left of your article.

Step 4: Under the Rich Content Editor, click the Table icon. This icon is designated by a picture of six small 

squares. If you mouseover the icon, the word “Table” displays.

Step 5: In the Table Properties dialog box, enter 1 for Rows, 1 for Columns, 100% for Width, and set Alignment 

to Left.
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Step 6: Click the Advanced tab.

Step 7: In the Stylesheet Classes field, enter: myDSSlinks. Make sure you get the capitalization exactly right.

Step 8: Click OK. The table—a simple rectangle—is inserted at the bottom of the article.
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Step 9. Copy the links content you want to use, and paste it into the table.

Before you test the related links, you should edit them. It’s more efficient to use what are called relative links to 

jump from page to page within your own website, in place of the natural absolute links that are used 

elsewhere. In addition, converting your related links to relative links will greatly speed up reorganizing your 

website in the future, or even moving all the content to a new site.

Step 10: Right-click on a link, and choose Edit Link from the menu.

Step 11: In the URL field of the Link box, select the name of the website. Highlight everything up to (but NOT 

including) the first slash mark. 
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Step 12: After you select the website name, delete it. Just the location of the information within your website 

should be showing. Be sure that the slash is included at the front of the location name. (The content of the 

Protocol box automatically turns to ).

Step 13: Click OK. Do this for each of your links.

Step 14: To test your links live, click SAVE at the top right of the screen.

Step 15: Click the link next to Page URL. The links box on your webpage will look something like this:
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Images: https://www.fosterwebmarketing.com/library/dss-instructional-guide-adding-images-to-website-

content.cfm

Resizing

Resizing an image is a critical step to ensure that your photo appears properly on your website—particularly 

because images are often too large for the page. It’s important that you resize them before you upload to DSS. 

The following steps explain how to properly resize an image using PM.

Step 1: Once you’ve chosen an image you want included on your website, and you verify that you own the 

image or have the rights to use it, navigate to the location on your computer where the image is saved.

Step 2: Click the Start menu, and choose All Programs > Microsoft Office > Microsoft Office 2010 Tools > 

Microsoft Office Picture Manager. If your PC doesn’t have this program as part of your Microsoft Office 

package, you’ll need to open the file with another type of image editing software. Once you choose that 

software, please refer to its Help menu for instructions on how to resize an image.

Step 3: From the navigation bar at the top of the PM screen, choose File > Locate Pictures.

Step 4: From the My Pictures folder, locate and double-click the image you want to use.

Step 5: Once the image displays, from the navigation bar choose Picture > Crop.

Step 6: Check for whitespace or hidden space around the outside of the image. This space creates extra pixels 

that need to be removed.

Step 7: To remove any extra space so your photo displays properly, look for the crop handles at the sides and 

corners of the image, and drag these handles from all sides to surround the image area you want to keep.

https://www.fosterwebmarketing.com/library/dss-instructional-guide-adding-images-to-website-content.cfm
https://www.fosterwebmarketing.com/blog/why-free-clip-art-may-cost-you-thousands-of-dollars.cfm
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Step 8: Once you have the image sized, choose File > Save As, and save the image by renaming it to include 

the word “cropped,” so you retain the original.

Step 9: From the navigation bar, choose Picture > Resize. A Resize settings dialog screen appears at the right 

of your image. If you’re still in Crop mode, you can also access the Resize settings by selecting from the Crop 

drop-down menu at the top of the dialog screen.

Step 10: Look at the Size setting summary at the bottom right of the screen to determine the original size of 

your image. If the width of the image is over 500 pixels, it is too large for any section of your website.
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Step 11: If your image is too large, click the button for Percentage of original width x height. Use the down 

arrow on the percentage box to lower the percentage size of the image. As you change the percentage, the 

new dimensions of the image are displayed under Size setting summary.

Step 12: Now that the image is sized properly you will want to compress it before loading to your website. Go to 

an image compression website like Tiny PNG to compress the image and save the new version of the image on 

your computer.

Tip: If you’re scaling down a very large image, do it in incremental steps—no more than 50 percent at a 

time. This will help maintain the quality of the photo. You can reduce the size of the photo multiple 

times, if needed.

Step 13: When your image is the desired size, click OK. The image is resized automatically.

Tip: At this point, determine if the image still appears too large to place in the intended space. If so, 

continue to decrease the percentage until you get the right size. If the new size appears too big, but it 

looks small on the screen, you may still have hidden space around the image that needs to be cropped. 

Return to Step 7 to remove this space.

Resizing Images on a Mac

1. Click on the image to open it in Preview

https://tinypng.com/
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2. In the toolbar at the top, choose Tools > Adjust size

3. Change sizing to pixels

4. Choose size, but keep “scale proportionately” checked so the width to height ratio remains fixed

5. Click OK



DSS Advanced
Optimum sizes

Image sizes will vary depending on what you are using them for, but here are some loose guidelines:

● Embedded into content: roughly 250-300 px wide

● Bio images - varies based on design so ask us so we can give you exact parameters. 

● Book images: “Image” about 250 pixels wide, thumbnail about 170 px wide

● Content-wide: this can vary depending on your design but usually around 650 px wide.

Adding images

After you resize your image, you’re ready to add it to DSS. You can use your image alongside your content or 

in other areas of your website.

Step 1: Log in to DSS, and display the content where you want the image to be added.

Tip: You can use the Search and Edit option under any of the site content topics to find the content 

you’re looking for. Or you can use the orange Search Items magnifying glass icon at the left side of 

the screen.

Step 2: Once the desired content displays, click the location where you want to insert the image. In the 

example below, the cursor is placed at the end of the first sentence. This is where the image will be placed.

Step 3: To select the image you want to place, click the Image icon under the Rich Content Editor heading. 

This icon is designated by a picture of a mountain. If you mouseover the icon, the word “Image” displays.

Step 4: Click the Browse Server button next to the URL box.
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Step 5: Click the Upload icon at the top of the window.

Step 6: Navigate to the location of the saved image, and double-click it.

Step 7: Once the image uploads, double-click it again to insert it into the content location you’ve chosen.

Step 8: Give the image a description by defining it in the Alternative Text box. This description assists visually 

challenged users, and it’s how search engines interpret the image to be displayed in searches. Use a name 

that clearly describes the image content rather than using “IMG_001” or “shutterstock_00005555.”

Tip: Don’t “keyword stuff” the description. If you insert a large number of keywords into your web content 

and meta tags to artificially increase your page’s ranking in search results, your website may be 

penalized. Just give a simple and succinct description of the image.

Step 9: Click the orange OK button. Your image is placed in the specified location within the content.

Tip: If the image you load is too large, it can “break” other elements on your site such as the sidebar or the book 

offer module. If you view your page and find the image has broken these elements, decrease the size of the 

image, and then re-upload it.

Lightboxes:

Lightboxes are particularly useful if you are adding images that need to be very large to view (such as 

infographics), but that can cause page loading issues at the original large size. Here is a step-by-step guide to 

placing a large image in a lightbox:

Step 1: Resize the image into two new sizes. You will need two separate images: the smaller image will be the 

one that the user clicks to view the larger image. The smaller image should be about 600 pixels wide or less to 

fit nicely on the page, but the pop-out image can be as large as it needs to be for the user to see all the details. 

Save the images with different file names (the file names cannot be the same in DSS).

https://www.fosterwebmarketing.com/library/dss-instructional-guide-adding-images-to-website-content.cfm
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Step 2: Find the page where you would like to place the small image. Go to the Content Editor and click on the 

image icon in the toolbar and upload/insert the small image.

Step 3: Now, go through the same steps to add another image, but this time you are not going to save it. Click 

the image icon and upload the large image. After you click Send to Server, the image properties box will 

appear. Select the information that is in the URL field and copy it. Now, click Cancel.

Step 4: Go to the small image you added to the page and right click on it, then select the Link icon in the 

toolbar.

Step 5: Paste the URL you just copied into the URL field.

Step 6: Go to the Target tab. In the Target dropdown, choose popup window.

Step 7: Under popup window features, choose resizable, and scroll bars so that if the image is large, it will 

display scroll bars for the user to move through it. Click OK to save.

Step 8: Your image should now appear in a lightbox. Remember to check your work on the live version of the 

page!

Thumbnail Pop-outs:

Step 1: Resize the original image you want to use, so that it’s two different sizes. The small image will be the 

thumbnail icon the user clicks in order to see the larger-sized version of the image in a pop-up window. 

Because you want the smaller image to fit nicely on the page, resize it to approximately 600 pixels wide or 

less. The larger version of that image, to be placed in the pop-up window, should be large enough for users to 

see the necessary and critical details. If you need help with resizing, read through our instructions on this 

process.

Step 2: Once you’ve sized both images, save them with different filenames. DSS does not allow files to have 

the same names.

Step 3: Log into DSS, and display the content where you want the thumbnail image to be added.

Tip: You can use the Search and Edit option under any of the Site content topics to find the content 

you’re looking for. Or you can use the orange Search Items magnifying glass icon at the left side of the 

screen.

Step 4: Once the desired content displays, click the location where you want to insert the image. In the 

example below, the cursor is placed at the end of the first sentence. This is where the image will be placed.

https://www.fosterwebmarketing.com/library/dss-instructional-guide-adding-images-to-website-content.cfm
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Step 5: To select the image you want to place, under the Rich Content Editor heading click the Image icon. 

This icon is designated by a picture of a mountain. If you mouseover the icon, the word “Image” displays.

Step 6: Click the Browse Server button next to the URL field.

Step 7: Click the Upload icon at the top of the window.
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Step 8: Navigate to the location of the smaller saved image you want to use, and double-click it.

Step 9: Once the image uploads into the DSS Image Library, double-click it again. This places the image into 

the Image Properties dialog box.

Step 10: If you’re satisfied with the size of the image, click the orange OK button. Your image is placed in the 

specified location within the content.

Step 11: Follow Steps 5 through 7 to upload the larger image into the DSS Image Library box.

Step 12: In the Image Properties dialog box, select the information in the URL field and copy it, and then click 

the CANCEL button. You’re not trying to place this image on your webpage.
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Step 13: Navigate to the small image you inserted in your content on the DSS page, and single-click the image.

Step 14: Under the Rich Content Editor, click the Link icon.

Step 15: In the Link dialog box, paste the copied URL information into the URL field.
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Step 16: Click the Target Tab

Step 17: Under the Target section, click the down arrow, and choose , and click OK. The larger image is 

now linked to the thumbnail image.

Step 18: Click the OK button.

Step 19: Click the orange SAVE button at the top right of the DSS screen.

Step 20: Click the page URL to test your thumbnail image. Double-click the image to ensure that the larger 

image pops up in a separate window.

Notice that the user can now see the larger image that includes the complete landscape after clicking the 

thumbnail image of the palm tree.

Customizing the sidebar:

If you have a Version 3 website, you have the ability to customize your internal pages sidebars.

Sidebar module assignment works on a hierarchy - home, Overview pages, then page level. If you have 

assigned the modules on the overview page for a section, every page under that section will inherit that 

setup unless you customize at the page level.
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Creating contextual links: 

Contextual links are excellent for SEO and user experience. To create these, it is pretty simple.

1. In the rich content editor, select the text you want to link.

2. Click on the Link icon and fill in the URL you want to link that text to.

a. If the page is internal to your site, leave the settings as is.

b. If the page is going to an external page, you will want to open in a new window so the user is 

not directed off of your site.

i. After you add the URL to the link field, click on the second tab called Target.

i. Choose New Window and OK to save.
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Creating forms:

To create a form, first you must create a page. The “Offers” section of DSS has built in forms that are dynamic 

- meaning they can be edited and the information in the fields feeds directly into DSS where you can run 

reports and see the lead details.

1. Go to Content > Offers > Add New (in the left sidebar)

2. Fill in the fields to create the page the form will be on.

a. You have a choice as to where you want the form to display - center or sidebar (unless you do 

the embedded form).

b. Under the section called Contact Form Display Options, turn the center form on or off as you 

desire.

a. Scroll down to Modules Assign to This Page. You should see the sidebar Offer Order Form 

automatically assigned. You can click the x to remove it if you desire. If you want to add it back, 

you will find it on the left side under Modules Available for this Page. 

Once you save the page, you will see a button to Edit Form on the success page. If you need to come back to 

this later, you can also find the edit form function in two other places. Go to Campaigns & Emails > Search 

and Edit forms, or go to Offers > Search and Edit and click on the icon next to the offer page you created that 

looks like this:

You can customize the heading label, Intro (which is just below the heading text), footer (just above the submit 

button), the button label, and what the required fields’ indicator looks like. You can also “clone” a previous 

form if you like one you created previously.

If you choose a tag for the form, it will tag any contact that fills that form out with that tag. For example, if this 

form is on a PPC page, you could create a tag with the ad source so you can easily sort by tag to see how 

many contacts came in via that campaign.
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You have default fields that are automatically included in your form, but you can customize these as needed.

To add a field to the form, select from the column of Inputs/Groups Available for this Form on the left side and 

click on the plus sign to add it to the right, which is Inputs/Groups Assigned to this Form.

***The “Unique ID field is crucial for all form fields. This ID specifies to the system what that data is, and if it is 

a contact record data field such as name, email, phone number, address, then it must be labeled accordingly 

using the proper identifier. When you click on the field for the data, a popup tool-tip comes up to explain the 

feature:

Text Input: This allows you to add a name, email or other text. Be sure to identify what that input is in the 

Unique ID field. This will be what appears in your reporting so you know what the data is!

If you use the address fields on your form, the Country is required for the State dropdown function. If you do 

not add a Country, the State dropdown will not work because it will not know what states you want to display 

there.

Text Area: Provides a free-form field for the user to input any text they want.

Checkbox (Group): This allows you to create a list of items to be checked off and allows for multiple selections 

by the user.

Radio Group (Radio): This feature allows the user to select one item from a list.

Select (Select): You can create a custom dropdown list for the user to select from.

Privacy Agreement Checkbox (Pre-defined): this allows you to provide your Privacy Agreement Page to the 

user and require that they agree to it before submitting. **You can edit your Privacy Agreement page under 

Content > Privacy Policy.

At the bottom of the form edit page, you will see an unstyled version of your form so you can get an idea of 

how it will look. Remember - once you save the page, you will want to test the form and also look at your 

report to ensure you are receiving the data in a way that you understand.
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Using form logic:

To use the form logic feature, you first need to set up the specific tag and campaign for each option you want 

to offer. For more information on how to do this, watch our video on using our customer relationship 

management (CRM) tool. 

1. After you’ve set up your tag and campaign, under Campaigns & Emails, click Search & Edit Forms, as 

shown in the example below:

2. From the list of CRM forms that displays, click the form name you want to associate with the campaign.

3. Once you’ve chosen the form, add the form fields you want to use. You can add rules to the following 

Input Groups:

State

Country

Checkboxes

Radio Buttons

Select Dropdowns

Here is an example of the Checkbox option dialog box:

https://www.fosterwebmarketing.com/video/tips-and-tricks-for-using-the-dss-crm.cfm
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4. To see a preview of the form a potential client will see, scroll down and view the screen under 

“Preview.” Here is an example of the type of form that displays:

Keep in mind, if you don’t set the fields to “Required,” a potential client may not fill them out and won’t be 

in your chosen campaigns.

5. Once you choose the desired form fields, click the orange Set Rules button.
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After you set the rules, the applied rules turn blue, as shown in the following example:

6. Additionally, when you click Set Rules, the Custom Form Action Rule dialog box displays. The first 

option in your form field is the default. Click inside the “Assign Tags” field, and a drop-down menu displays 

that lists your tags. Set the tag for each option. 

7. Add the email or multiple emails for the internal person who should be notified of the contact.

NOTE: It’s important to remember that this will override your normal contact form notifications.
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8. Once you assign a tag, click “Save Rule,” and the tag displays in the list below “Current Form Action Rules,” 

as shown in the following example:

9. If at any time, you want to edit the applied rule or the email associated with it, click the pencil icon to the 

right of the rule.

10. Once you set up the rules for each option in that form field module, click the X in the assignment module. 

Rules are saved in the module when you click “Save Rule.”

11. When you are finished editing the form rules and form fields, click “Save” at the top right of the page.

12. Test your forms to ensure they have the desired look and presentation. 



Notes


